Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP
Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP: Vergleichen Sie die Preise, um Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.
Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.
6 Angebote vergleichen (Neuware)
Zyxel GS1900-48HPv2 (48 Ports), Netzwerk Switch, Schwarz
Zyxel GS1900-48HPv2 (48 Ports), Netzwerk Switch, Schwarz
Nahezu geräuschloser Betrieb Die GS1900-Serie umfasst sowohl lüfterlose Modelle als auch Modelle mit integriertem Smart-Fan. Der Smart-Fan passt die Geschwindigkeit automatisch an die Temperatur des Geräts an. Während des Betriebs des Switches ist das Geräusch kaum hörbar. Er ist ideal für Ihre Büroumgebung. Intelligentes PoE+ versorgt mehr Geräte Die PoE-Modelle (8HP, 10HP, 24EP, 24HPv2, 48HPv2) verfügen über einen Standard-PoE-Verbrauchsmodus, der nur die tatsächlich benötigte Leistung für Ihre netzwerkgebundenen Geräte bereitstellt, den Rest reserviert und das Leistungsbudget optimiert. Das bedeutet, dass ein einzelner Switch mehr APs, IP-Kameras und VoIP-Telefone mit Strom versorgen kann, was eine bessere Rendite für Ihr Unternehmen gewährleistet. Alle unterstützen den IEEE 802.3at und bieten maximal 30 W pro Port. Schnelle Gigabit-Leistung – entwickelt für KMU Der GS1900 ist eine Serie von Switches mit voller nicht blockierender Bandbreite von bis zu 1 Gbps pro Port. Ein ideales Upgrade von einem unmanaged Switch; er ist eine grossartige Wahl für KMU, die hochgeschwindigkeitsfähige Geschäftsanwendungen mit voller kabelgebundener, nicht blockierender Geschwindigkeit geniessen möchten. Einfache und intuitive Verwaltung Der Smart Managed GS1900 Series Switch verfügt über eine webbasierte Schnittstelle, um erweiterte Funktionen wie VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 und DoS-Prävention einfach zu verwalten. Ausserdem hilft der benutzerfreundliche Assistent, die Einrichtung, Konfiguration und sogar erweiterte Einstellungen schnell durchzuführen.
Preis unverändert seit 29.10.2026
|
GS1900-48HP V2, Switch
GS1900-48HP V2, Switch
Die GS1900-Serie umfasst sowohl lüfterlose Modelle als auch Modelle mit integrierter intelligenter Lüftersteuerung. Der intelligente Lüfter ist so konzipiert, dass er die Geschwindigkeit automatisch an die Gerätetemperatur anpast. Das Betriebsgeräusch ist kaum zu hören. Der GS1900-Serie ist somit ideal für Ihre Büroumgebung. Der GS1900 ist eine Serie von Switche mit einer vollen, nicht blockierenden Bandbreite von bis zu 1 Gbit/s pro Port. Ein ideales Upgrade für einen unmanaged Switche. Er ist eine gute Wahl für KMUs, die Hochgeschwindigkeits Geschäftsnetzwerke mit voller kabelgebundener Non-Blocking-Geschwindigkeit benötigen.
Preis unverändert seit 21.10.2026
|
Zyxel GS1900-48HP V2 Smart Managed Switch 48x Gigabit Ethernet (24x PoE+ max. 170 Watt), 2x SFP, Layer 2, Rackmount
Zyxel GS1900-48HP V2 Smart Managed Switch 48x Gigabit Ethernet (24x PoE+ max. 170 Watt), 2x SFP, Layer 2, Rackmount
48x Gigabit Ethernet und 2x SFP Ports / 24x PoE+ (max. 170 Watt) / 100 Gbit/s Switching-Kapazität / Layer 2 Funktionen / Intelligenter Lüfter
Preis unverändert seit 9.10.2026
|
Zyxel GS1900-48HPv2, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Rack-Einbau
Zyxel GS1900-48HPv2, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Rack-Einbau
Die Zyxel GS1900 Gigabit Switch-Serie ist ideal für kleine Unternehmen, die den Datenverkehr in ihrem wachsenden Netzwerk trennen möchten, aber kein Team mit IT-Experten haben. Diese Switches mit ihren durchdachten Funktionen bieten mehr Flexibilität und Steuerungsmöglichkeiten. Mit integrierter Unterstützung für VLANs, verbesserter Servicequalität (QoS), IGMP-Snooping, Link Aggregation (LAG), IPv6 und DoS-Verteidigung trennen und priorisieren diese Switches den kabelgebundenen und drahtlosen Datenverkehr bequem und ermöglichen gleichzeitig den Netzwerkzugriff für Gäste und bieten die volle Kontrolle über die Bandbreite zwischen den Ports. Mit einem benutzerfreundlichen Einrichtungsassistenten können Sie diese Aufgaben ausführen, wodurch Einrichtung und Verwaltung zum Kinderspiel werden. > Highlights - Schnelle Gigabit-Leistung - Speziell für KMU konzipiert - Die Switches der Smart-Managed GS1900 Serie verfügen über eine Web-basierte Oberfläche zur einfachen Verwaltung hochentwickelter Funktionen - Fast geräuschloser Betrie
Preis aktualisiert am 31.10.2026
|
Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP
Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP
Preis unverändert seit 24.10.2026
|
Zyxel Gbe 24poe L2 Smart Vp2 48 Port Switch
BLACK NOVEMBER : 510,49 € statt 576,92 €
Jetzt 66,43 € Rabatt!
Zyxel Gbe 24poe L2 Smart Vp2 48 Port Switch
Zyxel Gbe 24poe L2 Smart Vp2 48 Port Switch. EU-Stecker.Zyxel GS1900-48HPv2.Switch-Typ: Managed, Switch-Layer: L2.Basic RJ-45 Ethernet Switching Typ Ports: Gigabit Ethernet (10/100/1000), Anzahl der Basic RJ-45 Ethernet Switching Ports: 48.Vollduplex.MAC-Adresstabelle: 8000 Einträge, Switching-Kapazität: 100 Gbit/s.Netzwerkstandards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE.Elektrischer Anschluss: DC-Eingangsbuchse.Power over Ethernet (PoE).Rackmontage.Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching Ports: 48.-Basic RJ-45 Ethernet Switching Typ Ports: Gigabit Ethernet (10/100/1000).-Anzahl der SFP-Modulsteckplätze: 2.-Elektrischer Anschluss: DC-Eingangsbuchse.-Breite: 441 mm.-Tiefe: 270 mm.-Höhe: 44 mm.-Gewicht: 3.55 kg.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max): 220.5 W.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95%.-Lagertemperaturbereich: -40 - 70 °C.-Netzwerkstandards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Kupfer-Ethernet-Verkabelung.Technologie: 1000BASE-T.-Vollduplex: Ja.-VLAN-Unterstützung: Ja.-MAC-Adresstabelle: 8000 Einträge.-Jumbo Frames, Unterstützung: Ja.-Switching-Kapazität: 100 Gbit/s.-Speichern und Weiterleiten: Ja.-Switch-Typ: Managed.-Quality of Service (QoS) Unterstützung: Ja.-Switch-Layer: L2.-MIB, Unterstützung: RFC 1213 MIB II, RFC 2819 RMON (Gruppe 1, 2, 3, 9), RFC 1215, RFC 1493.-Rackmontage: Ja.-Produktfarbe: Schwarz.-LED-Anzeigen: Ja.-Zertifizierung: RoHS, CE.-PoE: Ja.-Power over Ethernet (PoE) Budget: 170 W.-Geräuschpegel: 36.9 dB. tradeinn Techinn
Preis unverändert seit 22.10.2026
|
Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP Suchen bei Technische Daten
| Produktname | Zyxel Switch 50-Port Gigabit 48xRJ45 + 2x SFP |
| Marke | Zyxel |
| EAN | 4718937609543 |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
| Anzahl Power over Ethernet (PoE) Anschlüsse | 24 |
| Gesamtleistung Power over Ethernet (PoE) | 170 W |
Energie
| AC Eingangsspannung | 100 - 240 V |
| Stromverbrauch (max.) | 220, 5 W |
| AC Eingangsfrequenz | 50 - 60 Hz |
Logistikdaten
| Warentarifnummer (HS) | 85176990 |
Gewicht und Abmessungen
| Breite | 441 mm |
| Höhe | 44 mm |
| Gewicht | 3, 55 kg |
| Tiefe | 270 mm |
Management-Funktionen
| Quality of Service (QoS) Support | Ja |
| Switch-Ebene | L2 |
| MIB Unterstützung | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493 |
| Switch-Typ | Managed |
Datenübertragung
| Routing-/Switching-Kapazität | 100 Gbit/s |
| Store-and-Forward | Ja |
| Jumbo Frames Unterstützung | Ja |
| MAC-Adressentabelle | 8000 Eintragungen |
Leistungen
| Geräuschpegel | 36, 9 dB |
Zertifikate
| Zertifizierung | RoHS, CE |
Netzwerk
| Vollduplex | Ja |
| VLAN-Unterstützung | Ja |
| Kupfer Ethernet Verkabelungstechnologie | 1000BASE-T |
| Netzstandard | IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
Betriebsbedingungen
| Relative Luftfeuchtigkeit in Betrieb | 10 - 95% |
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Betriebstemperatur | 0 - 50 °C |
Anschlüsse und Schnittstellen
| Netzstecker | DC-Anschluss |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Menge SFP-Modul-Steckplätze | 2 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 48 |
Design
| Rack-Einbau | Ja |
| Produktfarbe | Schwarz |
| LED-Anzeigen | Ja |
Ähnliche Produkte
Am beliebtesten
Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:
Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.
Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.
Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.
Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.
Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.