ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo
Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo: Vergleichen Sie die Preise, um ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.
Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.
6 Angebote vergleichen (Neuware)
Zyxel GS1920-24 V2 Smart Managed Switch 24x Gigabit Ethernet, 4x GbE/SFP Combo
Zyxel GS1920-24 V2 Smart Managed Switch 24x Gigabit Ethernet, 4x GbE/SFP Combo
24x Gigabit Ethernet und 4x GbE/SFP Combo Ports / 56 Gbit/s Switching-Kapazität / Lüfterloses Design / Nebula Flex Technologie
Preis unverändert seit 24.9.2026
|
Zyxel Nebula GS1920-24v2 (24 Ports), Netzwerk Switch, Schwarz
Zyxel Nebula GS1920-24v2 (24 Ports), Netzwerk Switch, Schwarz
Dieser Switch lässt sich in zwei unterschiedlichen Modi betreiben: web-managed oder mit Nebula. Nebula ist eine Cloud-Lösung für das Verwalten der Hardware in einem Netzwerk. Überall, wo Internet vorhanden ist, können Sie so auf Ihr Netzwerk zugreifen und dieses überwachen und warten. Der GS1920-24v2 bietet ein lüfterloses Design für geräuscharmen Betrieb und reduzierten Stromverbrauch. Die integrierte, moderne Hardware-Technologie stattet KMU-Netzwerke mit hoher Qualität und Zuverlässigkeit aus. Weitere Features: - Layer-2-Switch - 24x 10/100/1000-Ports und 4x Combo für SFP - Lüfterlos - IPTV-tauglich.
Preis unverändert seit 29.10.2026
|
Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-Einbau
Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-Einbau
Verwalten Sie Ihren Switch flexibel und einfachGS1920v2 kann mit Zyxel NebulaFlexTM in zwei Modi verwendet werden. Mit nur wenigen Klicks können Sie jederzeit problemlos zwischen dem Standalone-Modus und unserer lizenzfreien Cloud-Management-Plattform Nebula wechseln. Unabhängig davon, ob Sie die intuitive Weboberfläche oder die cloudbasierte Nebula Management-Select-Plattform verwenden, können Sie jetzt problemlos auf L2-Funktionen wie LACP, erweiterte QoS, VLANs, ACLs und Multicast-IGMP-Snooping zugreifen.GS1920v2 ermöglicht cloudbasiertes Nebula-Management mit Zyxel NebulaFlexTM. So können Sie Ihre Investition schützen und die Vorteile der Cloud je nach Bedarf flexibel nutzen, ohne dass zusätzliche laufende Lizenzkosten anfallen. Sie können jederzeit und überall den Status von Netzwerkgeräten überprüfen und eine Fernkonfiguration durchführen.GS1920-24v2Intelligent verwaltete Standalone- oder Cloud-ModelleUnterstützt die NebulaFlex-TechnologieStandalone: ????Einfache Verwaltung und Einrichtung über die WeboberflächeNebula Cl
Preis aktualisiert am 31.10.2026
|
GS1920-24 V2, Switch
GS1920-24 V2, Switch
Die Zyxel GS1920v2 Serie führt die GS1920 Serie mit einem eleganten neuen Look fort und ermöglicht Cloud-Management mit Zyxel NebulaFlexM-Technologie. Die GS1920v2 Serie besticht durch frisches und modernes Aussehen sowie ein intuitiveres Benutzererlebnis. Die GS1920v2 Serie führt Zyxel NebulaFlex ein mit dem bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und lizenzfreier Nebula Cloud Management-Plattform gewechselt werden kann. Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports das Netzwerk zukunftssicher, sodass Wachstum von morgen problemlos ablaufen kann.
Preis unverändert seit 23.10.2026
|
ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo
ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo
Preis unverändert seit 24.10.2026
|
Zyxel Gs1920-24v2-eu0101f 24 Switch
Sonderangebote : 217,99 € statt 283,01 €
Jetzt 65,02 € Rabatt!
Zyxel Gs1920-24v2-eu0101f 24 Switch
Zyxel Gs1920-24v2-eu0101f 24 Switch. EU-Stecker.Zyxel GS1920-24V2.Switch-Typ: Managed.Basic RJ-45 Ethernet Switching-Ports: Gigabit Ethernet (10/100/1000), Anzahl der Basic RJ-45 Ethernet Switching-Ports: 24.MAC-Adresstabelle: 16000 Einträge, Switching-Kapazität: 56 Gbit/s.Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.Rackmontage.Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching-Ports: 24.-Basic RJ-45 Ethernet Switching-Ports: Gigabit Ethernet (10/100/1000).-SFP Combo Anzahl der Ports: 4.-Glasfaseranschluss: SFP.-Breite: 441 mm.-Tiefe: 131 mm.-Höhe: 44 mm.-Gewicht: 2.1 kg.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max): 22.5 W.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95 %.-Lagertemperaturbereich: -40 - 70 °C.-Relative Lagerfeuchtigkeit: 10 - 95 %.-Wärmeableitung: 76.73 BTU/h.-Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Unterstützt 10G: Nein.-Kupfer-Ethernet-Verkabelung.Technologie: 100BASE-TX, 1000BASE-T.-Flusskontrolle unterstützt: Ja.-Limit Rate: Ja.-VLAN-Unterstützung: Ja.-Virtuelle LAN-Funktionen: Private VLAN, Voice VLAN, Protokollbasiertes VLAN, MAC-Adressbasiertes VLAN, Portbasiertes VLAN, IP-Subnetz-basiertes VLAN.-Spanning Tree Protocol: Ja.-MAC-Adresstabelle: 16000 Einträge.-Switching-Kapazität: 56 Gbit/s.-Weiterleitungsrate: 42 Mpps.-Paketpuffer: 1.5 MB.-Mitgelieferte Kabel: Wechselstrom.-Montageregal: Ja.-Paketgewicht: 2.91 kg.-Paketbreite: 558 mm.-Pakettiefe: 214 mm.-Pakethöhe: 79 mm.-DHCP.Eigenschaften:DHCP Snooping, DHCP Relay, DHCPv6 Relay, DHCP Client.-Access Control List (ACL): Ja.-IGMP: Ja.-Unterstützte Sicherheitsalgorithmen: 802.1x RADIUS, SNMP, SNMPv3.-MAC-Adressfilter: Ja.-IP-MAC-Port-Bindung: Ja.-Authentifizierung: Gast-VLAN, Portbasierte Authentifizierung....
Preis unverändert seit 28.10.2026
|
ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Suchen bei Technische Daten
| Produktname | ZyXEL Switch 24x GE GS1920-24V2 24xRJ45 4xCombo |
| Marke | Zyxel |
| EAN | 4718937601851 |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Nein |
Energie
| AC Eingangsspannung | 100 - 240 V |
| Stromverbrauch (max.) | 22, 5 W |
| AC Eingangsfrequenz | 50 - 60 Hz |
Sicherheit
| Authentifizierung | Gast VLAN, Port-basierte Authentifizierung |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS, SNMP, SNMPv3 |
| Passwortschutz | Ja |
| MAC Adressen Filtern | Ja |
| CPU-Verteidigung | Ja |
| Warteschleifenplanungs-Algorithmen | SPQ, WFQ, Weighted Round Robin (WRR) |
| DHCP-Funktionen | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| IGMP-Snooping | Ja |
| Autentifizierungstyp | IEEE 802.1x, RADIUS |
| Zugriffkontrollliste | Ja |
| IP-MAC-Portbindung | Ja |
Logistikdaten
| Warentarifnummer (HS) | 85176990 |
Gewicht und Abmessungen
| Breite | 441 mm |
| Höhe | 44 mm |
| Gewicht | 2, 1 kg |
| Tiefe | 131 mm |
Management-Funktionen
| Quality of Service (QoS) Support | Ja |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| ARP-Inspektion | Ja |
| Switch-Typ | Managed |
Datenübertragung
| Routing-/Switching-Kapazität | 56 Gbit/s |
| Transferrate | 42 Mpps |
| Datenpaket-Pufferspeicher | 1, 5 MB |
| MAC-Adressentabelle | 16000 Eintragungen |
Leistungen
| Speicherkapazität | 256 MB |
| Geräuschpegel | 0 dB |
| Flash-Speicher | 32 MB |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 911301 h |
Lichtwellenleiter
| Ethernet-Kabel Verkablungstechnologie | 1000BASE-X |
Zertifikate
| Zertifizierung | RoHS |
Verpackungsdaten
| Paketgewicht | 2, 91 kg |
| Verpackungshöhe | 79 mm |
| Verpackungstiefe | 214 mm |
| Verpackungsbreite | 558 mm |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
Netzwerk
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Unterstützung Datenflusssteuerung | Ja |
| Spannbaum-Protokoll | Ja |
| Kupfer Ethernet Verkabelungstechnologie | 100BASE-TX, 1000BASE-T |
| 10G-Unterstützung | Nein |
| Ratenbeschränkung | Ja |
| Netzstandard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
Lieferumfang
| Mitgelieferte Kabel | AC |
| Rackmontageset | Ja |
Betriebsbedingungen
| Wärmeableitung | 76, 73 BTU/h |
| Relative Luftfeuchtigkeit in Betrieb | 10 - 95% |
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Betriebstemperatur | 0 - 50 °C |
| Luftfeuchtigkeit bei Lagerung | 10 - 95% |
Anschlüsse und Schnittstellen
| Anzahl installierte SFP Module | 0 |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Anzahl installierten SFP Module | 0 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 24 |
| Anzahl Combo-SPF-Anschlüsse | 4 |
| Optischer Kabelverbinder | SFP |
Design
| Rack-Einbau | Ja |
| Sicherheit | LVD, BSMI |
| Elektromagnetische Verträglichkeit | FCC 15 A, CE A, BSMI EMC |
| Produktfarbe | Schwarz |
| LED-Anzeigen | Ja |
Am beliebtesten
Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:
Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.
Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.
Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.
Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.
Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.