123bestpreis

Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed

Heute wird dieses Produkt bei galaxus für 87,69 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed: Vergleichen Sie die Preise, um Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

5 Angebote vergleichen (Neuware)

Zyxel GS1900-24E V3 (24 Ports), Netzwerk Switch, Schwarz

Die GS1900-Serie umfasst sowohl lüfterlose als auch integrierte intelligente Lüftermodelle. Der intelligente Lüfter ist so konzipiert, dass er die Geschwindigkeit automatisch an die Gerätetemperatur anpasst. Während der Schalter betätigt wird, ist der Ton kaum zu hören. Es ist ideal für Ihre Büroumgebung. PoE-Modelle (8HP/10HP/24EP/24HPv2/48HPv2) verfügen über einen standardmässigen PoE-Verbrauchsmodus, der nur die tatsächlich von Ihren vernetzten Geräten benötigte Leistung liefert, den Rest reserviert und das Strombudget optimiert. Das bedeutet, dass ein einziger Switch mehr APs, IP-Kameras und VoIP-Telefone mit Strom versorgen kann, was zu einem besseren ROI für Ihr Unternehmen führt. Alle unterstützen IEEE 802.3at und bieten maximal 30 W pro Port.

Preis unverändert seit 29.10.2026

GS1900-24E V3, Switch

Die Zyxel GS1900-Serie bietet Gigabit-Geschwindigkeit und wichtigen Verwaltungsfunktionen, Flexibilität und Konnektivität für das Unternehmensnetzwerk. Die GS1900-Serie bietet Energiesparfunktionen und vollständige IPv6-Unterstützung, um sicherzustellen, dass das Netzwerk bereit für zukünftige Erweiterungen ist.

Preis unverändert seit 21.10.2026

Zyxel GS1900-24E-EU0103F, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-Einbau, 1U, Wandmontage

EU-Stecker Eigenschaften: Nahezu geräuschloser Betrieb: - Die GS1900-Serie umfasst sowohl lüfterlose als auch integrierte Smart-Fan-Modelle. Der Smart-Fan ist so konzipiert, dass er die Geschwindigkeit automatisch an die Gerätetemperatur anpasst. Sie können das Geräusch während des Betriebs des Switches kaum hören. Er ist ideal für Ihre Büroumgebung. Intelligente PoE+-Leistung für mehr Geräte: - PoE-Modelle (8HP/10HP/24EP/24HPv2/48HPv2) verfügen über einen standardmäßigen PoE-Verbrauchsmodus, der nur die tatsächlich von Ihren vernetzten Geräten benötigte Leistung liefert, den Rest reserviert und sein Leistungsbudget optimiert. Alle unterstützen IEEE 802.3at und bieten maximal 30 W pro Port. Schnelle Gigabit-Leistung - Entwickelt für KMUs: - Der GS1900 ist eine Switch-Serie mit voller, nicht blockierender Bandbreite von bis zu 1 Gbit/s pro Port. Als ideales Upgrade von einem unmanaged Switch ist er eine gute Wahl für KMUs, die High-Speed-Business-Netzwerkanwendungen mit voller, kabelgebundener, nicht blockierender Geschwindigke

Preis aktualisiert am 30.10.2026

Zyxel Gs1900-24e Switch

Zyxel Gs1900-24e Switch. Erweitern Sie Ihr Netzwerk mit dem ZYXEL GS1900-24E. Dieser Smart-Managed Gigabit-Switch bietet einen geräuschlosen, lüfterlosen Betrieb, ideal für Büroumgebungen. Intelligentes PoE+ versorgt Geräte wie APs, Kameras und Telefone effizient mit Strom und liefert bis zu 30W pro Port. Genießen Sie eine schnelle, nicht blockierende Bandbreite von bis zu 1 Gbps pro Port, perfekt für KMUs. Verwalten Sie mühelos erweiterte Funktionen wie VLAN, QoS und Link Aggregation über eine intuitive Weboberfläche und einen hilfreichen Assistenten. Verfügt über robuste Sicherheit, ein rackmontierbares Design und einen umweltfreundlichen Stromverbrauch. EU-Stecker im Lieferumfang enthalten. EU-SteckerEigenschaften:Nahezu geräuschloser Betrieb: - Die GS1900-Serie umfasst sowohl lüfterlose als auch integrierte Smart-Fan-Modelle.Der Smart-Fan ist so konzipiert, dass er die Geschwindigkeit automatisch an die Gerätetemperatur anpasst.Sie können das Geräusch während des Betriebs des Switches kaum hören.Er ist ideal für Ihre Büroumgebung.Intelligente PoE+-Leistung für mehr Geräte: - PoE-Modelle (8HP/10HP/24EP/24HPv2/48HPv2) verfügen über einen standardmäßigen PoE-Verbrauchsmodus, der nur die tatsächlich von Ihren vernetzten Geräten benötigte Leistung liefert, den Rest reserviert und sein Leistungsbudget optimiert.Das bedeutet, dass ein einziger Switch mehr APs, IP-Kameras und VoIP-Telefone mit Strom versorgen kann, was eine bessere Kapitalrendite für Ihr Unternehmen gewährleistet.Alle unterstützen IEEE 802.3at und bieten maximal 30 W pro Port.Schnelle Gigabit-Leistung - Entwickelt für KMUs: - Der GS1900 ist eine Switch-Serie mit voller, nicht blockierender Bandbreite von bis zu 1 Gbit/s pro Port.Als ideales Upgrade von einem unmanaged Switch ist er eine gute Wahl für KMUs, die High-Speed-Business-Netzwerkanwendungen mit voller, kabelgebundener, nicht blockierender Geschwindigkeit nutzen möchten.Einfache und intuitive Verwaltung: - Der Smart Managed GS1900 Series Switch ...

Preis unverändert seit 27.10.2026

Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed Suchen bei Logo von Amazon

War erhältlich bei ...

Zyxel GS1900-24E V3 Smart Managed Switch 24x Gigabit Ethernet, Layer 2, Desktop, Lüfterlos Logo von NBB Notebooksbilliger
93,45 € Nicht mehr verfügbar seit 15.10.2026

Technische Daten

Produktname Zyxel Switch 24-Port Gigabit Ethernet 0dBA Smart Managed
Marke Zyxel
EAN 4718937621132

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Nein

Energie

Einklappen
Energiequelle AC
AC Eingangsspannung 100 - 240 V
Stromverbrauch (max.) 15, 1 W
Netzteil enthalten Ja
AC Eingangsfrequenz 50 - 60 Hz

Sicherheit

Einklappen
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS
Passwortschutz Ja
MAC Adressen Filtern Ja
SSH-/SSL-Unterstützung Ja
IGMP-Snooping Ja
DHCP-Funktionen DHCP client
Autentifizierungstyp RADIUS, TACACS+
Statische Anschlusssicherheit Ja

Logistikdaten

Einklappen
Warentarifnummer (HS) 85176990

Gewicht und Abmessungen

Einklappen
Breite 267 mm
Höhe 42 mm
Gewicht 1, 56 kg
Tiefe 162 mm

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
Switch-Ebene L2
Systemereignisprotokoll Ja
MIB Unterstützung RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Switch-Typ Managed
Web-basiertes Management Ja

Datenübertragung

Einklappen
Jumbo-Frames 9000
Routing-/Switching-Kapazität 48 Gbit/s
Transferrate 35, 7 Mpps
Store-and-Forward Ja
Jumbo Frames Unterstützung Ja
Datenpaket-Pufferspeicher 0, 525 MB
MAC-Adressentabelle 8000 Eintragungen

Leistungen

Einklappen
Mittlere Betriebsdauer zwischen Ausfällen (MTBF) 804, 714 h

Zertifikate

Einklappen
Zertifizierung EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Verpackungsdaten

Einklappen
Paketgewicht 2, 05 kg
Verpackungshöhe 71 mm
Verpackungstiefe 223 mm
Verpackungsart Box
Verpackungsbreite 325 mm

Netzwerk

Einklappen
Selbstlernen von MAC-Adressen unterstützt Ja
Vollduplex Ja
VLAN-Unterstützung Ja
Ethernet LAN Datentransferraten 10, 100, 1000 Mbit/s
Virtuelle LAN-Funktionen Stacked VLAN, VLAN mapping
Port-Spiegelung Ja
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Link Aggregation Ja
10G-Unterstützung Nein
Netzstandard IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x

Lieferumfang

Einklappen
Mitgelieferte Kabel AC
Rackmontageset Ja

Betriebsbedingungen

Einklappen
Wärmeableitung 51, 49 BTU/h
Relative Luftfeuchtigkeit in Betrieb 10 - 95%
Temperaturbereich bei Lagerung -40 - 70 °C
Betriebstemperatur 0 - 50 °C
Luftfeuchtigkeit bei Lagerung 10 - 95%

Anschlüsse und Schnittstellen

Einklappen
Netzstecker AC-Eingangsbuchse
Anzahl installierte SFP Module 0
Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000)
Anzahl installierten SFP Module 0
Anzahl der basisschaltenden RJ-45 Ethernet Ports 24

Design

Einklappen
Formfaktor 1U
Wandmontage Ja
Rack-Einbau Ja
Reset-Knopf Ja
Produktfarbe Schwarz
LED-Anzeigen Ja
Stapelbar Ja

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.