123bestpreis

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

Heute wird dieses Produkt bei galaxus für 257,28 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U: Vergleichen Sie die Preise, um Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

6 Angebote vergleichen (Neuware)

Zyxel Switch 24x GS1900-24V2oE+ Ports (26 Ports), Netzwerk Switch, Schwarz

Die GS1900 Serie von Zyxel besteht aus Smart Managed GbE-Switches, die mit Gigabit-Geschwindigkeit und wesentlichen Management-Funktionen die Flexibilität und Verbindungsoptionen Ihres Unternehmensnetzwerks erhöhen. Diese GbE-Switches mit Stromsparfunktionen, lüfterlosem Design und voller Unterstützung für IPv6 machen Ihr Netzwerk zukunftssicher. Die komplette GS1900 Serie ist mit nützlichen Funktionen und erweiterten Leistungsmerkmalen ausgestattet, die für mehr Geschwindigkeit und Sicherheit in Ihren Netzwerken, aber auch für geräuschlosen Betrieb in Ihren Büros sorgen. Kurzinfo: Zyxel GS1900-24HPv2 - Switch - Smart - 24 x 10/100/1000 (PoE) + 2 x 10/100/1000 - an Rack montierbar, wandmontierbar - PoE (170 W) Gruppe: Hubs & Switches Hersteller: Zyxel Hersteller Art. Nr.: GS190024HPV2-EU0101F EAN/UPC: 4718937609505 Hauptmerkmale: Produktbeschreibung: Zyxel GS1900-24HPv2 - Switch - 26 Anschlüsse - Smart - an Rack montierbar.

Preis unverändert seit 29.10.2026

Zyxel GS1900-24HP V2 Smart Managed Switch 24x Gigabit Ethernet (24x PoE+ max. 170 Watt), 2x SFP, Layer 2, Rackmount

24x Gigabit Ethernet Ports / 24x PoE+ (max. 170 Watt) / 52 Gbit/s Switching-Kapazität / Layer 2 Funktionen / Intelligenter Lüfter

Preis unverändert seit 9.10.2026

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

BrandZyXELModellGS190024HPV2-EU0101FPorts- Anschlüsse insgesamt: 26 - 100/1000 Mbps: 24 - SFP 100/1000 Mbps: 2 - 802.3at PoE-Anschlüsse: 24 (130W)MerkmaleLeistung - Kapazität of switching (Gbps): 52 - Rate of forwarding (Mpps): 39 - Puffer of Pakete (Byte): 525 K - Tabelle of MAC-Adressen: 8 K - Jumbo Frame (Byte): 9 K Stromversorgung - Eingang: 100-240 V AC, 50/60 Hz - Max. Leistungsaufnahme de (Watt): 206,5 Physikalische - Abmessungen (BxTxH): 441 x 270 x 44 - Gewicht: 3,55 Compliance de standards - Ethernet IEEE 802.3 10BASE-T - Ethernet IEEE 802.3u 100BASE-TX - Ethernet IEEE 802.3ab (1000BASE-T) - Steuerung de flow IEEE 802.3x - IEEE 802.3az EEE Unterstützung - IEEE 802.1p CoS Unterstützung - IEEE 802.3af PoE (GS1900-8HP / 10HP / 24HP / 48HP) - IEEE 802.3at PoE plus (GS1900-8HP / 10HP / 24HP / 48HP) - Protokoll de tree de expansion IEEE 802.1D (STP) - Protokoll de tree de fast IEEE 802.1w (RSTP) - Protokoll de tree de multiple IEEE 802.1s (MSTP) - Vollduplex- und Halbduplexbetrieb mit IEEE 802.3x - Speicherung und Weiterle

Preis aktualisiert am 31.10.2026

GS1900-24HP V2, Switch

Die Zyxel GS1900-Serie bietet Gigabit-Geschwindigkeit und wichtigen Verwaltungsfunktionen, Flexibilität und Konnektivität für das Unternehmensnetzwerk. Die GS1900-Serie bietet Energiesparfunktionen und vollständige IPv6-Unterstützung, um sicherzustellen, dass das Netzwerk bereit für zukünftige Erweiterungen ist. Darüber hinaus unterstützen die PoE-Modelle die IEEE 802.3at Funktion mit maximal 30 Watt pro Port.

Preis unverändert seit 29.10.2026

Zyxel GS1900-24HPv2 - Switch - Smart - 24 x 10/100/1000 170W PoE+ managed

Preis unverändert seit 29.10.2026

Zyxel Gs1900 24p Poe Plus L2 Smart Switch

Zyxel Gs1900 24p Poe Plus L2 Smart Switch. EU-Stecker.Eigenschaften:Einfache, schnelle und intelligent verwaltete Switches für die Konnektivität kleiner Unternehmen: - Die ZyXEL GS1900-Serie von 8/16/24/48-Port GbE Smart Managed Switches mit Gigabit-Geschwindigkeit und wesentlichen Verwaltungsfunktionen bietet Ihrem Unternehmensnetzwerk mehr Flexibilität und Konnektivität.Die 1900-Serie besteht aus acht (8) Modellen - dem GS1900-8, GS1900-8HP, GS1900-16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 und GS1900-48HP.Die Bereitstellung von GbE-Switches mit Energiesparfunktionen, lüfterlosem Design und vollständiger IPv6-Unterstützung stellt sicher, dass Ihr Netzwerk für zukünftige Erweiterungen bereit ist.Darüber hinaus entspricht der PoE-Modell GS1900-8HP/24HP/48HP Gigabit-Switch dem IEEE 802.3at Power over Ethernet (PoE) Plus-Standard.Vielseitigkeit und Flexibilität für unterschiedliche Bedürfnisse: - Die komplette ZyXEL GS1900-Serie verfügt über ein wesentliches Portfolio von 8/16/24/48-Port-Kompakt-Desktop- und Rackmount-Größen mit GbE-Konnektivität.Alle Modelle unterstützen mehrere Bereitstellungsmethoden, um die Anforderungen für kleine Büros und Besprechungsräume zu erfüllen, wie z. B. Wand-, Untertisch- oder Desktop-Montage und Rackmount-Optionen.Es ist jetzt schnell und mühelos, die High-Speed-Business-Netzwerkanwendungen ohne Probleme zu nutzen.Zusätzlich ist der GS1900-24/24HP/48/48HP mit 2 zusätzlichen SFP-Steckplätzen ausgestattet, um 100M- und GbE-Geschwindigkeiten für Langstrecken-Bereitstellungen bereitzustellen.Einfache, intuitive Assistenten-Einrichtung: - Für kleine Unternehmen, die ihre Infrastruktur im Voraus verwalten möchten, verfügt die ZyXEL GS1900-Serie über einen benutzerfreundlichen, integrierten Webbrowser für einfache Konfiguration und Verwaltung.Darüber hinaus hilft der benutzerfreundliche, schrittweise intuitive Assistent, mehrere komplizierte Konfigurationsseiten zu vermeiden, um eine schnelle Einrichtung mit wenigen Klicks in wenigen ...

Preis unverändert seit 28.10.2026

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U Suchen bei Logo von Amazon

Technische Daten

Produktname Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U
Marke Zyxel
EAN 4718937609505

Energie

Einklappen
Netzteil enthalten Ja

Sicherheit

Einklappen
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS
MAC Adressen Filtern Ja
SSH-/SSL-Unterstützung Ja

Logistikdaten

Einklappen
Warentarifnummer (HS) 85176990

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
MIB Unterstützung RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch-Typ Managed

Zertifikate

Einklappen
Zertifizierung CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438

Netzwerk

Einklappen
Unterstützung Datenflusssteuerung Ja
Kupfer Ethernet Verkabelungstechnologie 10BASE-T, 100BASE-T, 1000BASE-T
Ratenbeschränkung Ja
Broadcast-Sturmkontrolle Ja
Netzstandard IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x

Anschlüsse und Schnittstellen

Einklappen
Anzahl Gigabit Ethernet (Kupfer) Anschlüsse 24
Menge SFP-Modul-Steckplätze 2
Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000)
Anzahl der basisschaltenden RJ-45 Ethernet Ports 24

Protokolle

Einklappen
Management-Protokolle SNMP v1, v2, v3, RMON (1, 2, 3, 9)

Design

Einklappen
Formfaktor 1U
Produktfarbe Schwarz

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.