123bestpreis

ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch)

Heute wird dieses Produkt bei galaxus für 564,24 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch): Vergleichen Sie die Preise, um ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch) günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch) in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

6 Angebote vergleichen (Neuware)

Zyxel GS1920-48HPv2 (50 Ports), Netzwerk Switch, Schwarz

Smart-Managed. Anschlüsse: 48x RJ45, 2x SFP. Anzahl PoE Ports: 48, PoE Standard: 802.3af/at PoE 30 Watt, PoE Budget: 375 W. Montage: 19' Rack. 48x PoE mit 375 W PoE Budget. Sofortige Prüfung des Echtzeitstatus über Cloud- und PoE-Energieverbrauchs-LEDs. Die Zyxel GS1920v2 Serie führt den Erfolg der meistverkauften Zyxel GS1920 Serie mit einem eleganten neuen Look (Carbon) fort und ermöglicht Cloud-Management mit Zyxel NebulaFlexTM-Technologie. Für den langlebigen Einsatz konzipiert. Die Zyxel GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports Ihr Netzwerk zukunftssicher, sodass Ihr Wachstum von morgen problemlos ablaufen kann. Power over Ethernet (PoE). Mit Power over Ethernet können Sie kompatible Geräte über das Netzwerkkabel mit Strom versorgen. Besonders für Endgeräte wie Wireless Access Points, IP-Telefone und IP-Kameras reduziert dies den Verkabelungsaufwand und ermöglicht Ihnen gleichzeitig eine hohe Flexibilität bei der Platzierung der Endgeräte. 802.3at PoE. Der IEEE 802.3at Standard bietet auf jedem PoE-Port maximal 25.4 Watt Leistung mit einer Spannung von bis zu 50 Volt. Der Standard geht davon aus, dass nach Leitungsverlusten 21.90 Watt nutzbare Leistung übrig bleiben bzw. aufgenommen werden dürfen, um die maximale Leistungsabgabe nicht zu überschreiten. Bei PoE wird ein Cat5e/6-Kabel mit einer maximalen Länge von 100 m empfohlen.

Preis unverändert seit 29.10.2026

Zyxel GS1920-48HP V2 Smart Managed Switch 44x Gigabit Ethernet und 4x GbE/SFP Combo (48x PoE+, max. 375 Watt), 2x 10 Gbit/s SFP+

44x GbE, 4x GbE/SFP Combo und 2x SFP Ports / 48x PoE+ (max. 375 Watt) / 100 Gbit/s Switching-Kapazität / Intelligenter Lüfter / Nebula Flex Technologie

Preis unverändert seit 28.10.2026

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz

EU-Stecker. Zyxel GS1920-48HPV2. Switch-Typ: Managed. Anzahl der Basic RJ-45 Ethernet Switching Ports: 44, Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000). MAC-Adresstabelle: 16000 Einträge, Switching-Kapazität: 100 Gbit/s. Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE. Power over Ethernet (PoE). Spezifikationen: -Anzahl der Basic RJ-45 Ethernet Switching Ports: 44. -Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000). -SFP Combo Anzahl der Ports: 4. -Anzahl der SFP-Modulsteckplätze: 2. -Glasfaseranschluss: SFP. -Breite: 441 mm. -Tiefe: 270 mm. -Höhe: 44 mm. -Gewicht: 4.1 kg. -AC Eingangsspannung: 100 - 240 V. -AC Eingangsfrequenz: 50 - 60 Hz. -Leistungsaufnahme (max.): 474.3 W. -Betriebstemperaturbereich: 0 - 50 °C. -Relative Betriebsfeuchtigkeit: 10 - 95 %. -Lagertemperaturbereich: -40 - 70 °C. -Relative Lagerfeuchtigkeit: 10 - 95 %. -Wärmeableitung: 1617.36 BTU/h. -Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q,

Preis unverändert seit 27.10.2026

GS1920-48HP V2, Switch

Die Zyxel GS1920v2 Serie führt die GS1920 Serie mit einem eleganten neuen Look fort und ermöglicht Cloud-Management mit Zyxel NebulaFlexM-Technologie. Die GS1920v2 Serie besticht durch frisches und modernes Aussehen sowie ein intuitiveres Benutzererlebnis. Die GS1920v2 Serie führt Zyxel NebulaFlex ein mit dem bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und lizenzfreier Nebula Cloud Management-Plattform gewechselt werden kann. Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports das Netzwerk zukunftssicher, sodass Wachstum von morgen problemlos ablaufen kann.

Preis unverändert seit 30.10.2026

Zyxel Gs192048hpv2-eu0101f 48 Switch

Zyxel Gs192048hpv2-eu0101f 48 Switch. EU-Stecker.Zyxel GS1920-48HPV2.Switch-Typ: Managed.Anzahl der Basic RJ-45 Ethernet Switching Ports: 44, Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).MAC-Adresstabelle: 16000 Einträge, Switching-Kapazität: 100 Gbit/s.Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.Power over Ethernet (PoE).Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching Ports: 44.-Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).-SFP Combo Anzahl der Ports: 4.-Anzahl der SFP-Modulsteckplätze: 2.-Glasfaseranschluss: SFP.-Breite: 441 mm.-Tiefe: 270 mm.-Höhe: 44 mm.-Gewicht: 4.1 kg.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max.): 474.3 W.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95 %.-Lagertemperaturbereich: -40 - 70 °C.-Relative Lagerfeuchtigkeit: 10 - 95 %.-Wärmeableitung: 1617.36 BTU/h.-Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Unterstützung 10G: Nein.-Kupfer-Ethernet-Verkabelung.Technologie: 100BASE-TX, 1000BASE-T.-Flusskontrolle unterstützt: Ja.-Limit Rate: Ja.-VLAN-Unterstützung: Ja.-Virtual LAN Funktionen: Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet-based VLAN.-Spanning Tree Protocol: Ja.-MAC-Adresstabelle: 16000 Einträge.-Switching-Kapazität: 100 Gbit/s.-Weiterleitungsrate: 74 Mpps.-Paketpuffer: 1.5 MB.-Mitgelieferte Kabel: Wechselstrom.-Montageregal: Ja.-Paketgewicht: 5.25 kg.-Paketbreite: 616 mm.-Pakettiefe: 355 mm.-Pakethöhe: 107 mm.-DHCP.Eigenschaften:DHCP Snooping, DHCP Relay, DHCPv6 Relay, DHCP Client.-Access Control List (ACL): Ja.-IGMP: Ja.-Unterstützte Sicherheitsalgorithmen: 802.1x RADIUS, SNMP, SNMPv3.-MAC-Adressfilter: Ja.-IP-MAC-Port-Bindung: Ja.-Authent...

Preis unverändert seit 22.10.2026

ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch) ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch) Suchen bei Logo von Amazon

Technische Daten

Produktname ZYXEL - GS192048HPV2-EU010 - Switch (Netzwerk-Switch)
Marke Zyxel
EAN 4718937601974

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Ja
Anzahl Power over Ethernet (PoE) Anschlüsse 48
Gesamtleistung Power over Ethernet (PoE) 375 W

Energie

Einklappen
AC Eingangsspannung 100 - 240 V
Stromverbrauch (max.) 474, 3 W
AC Eingangsfrequenz 50 - 60 Hz

Sicherheit

Einklappen
Authentifizierung Gast VLAN, Port-basierte Authentifizierung
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS, SNMP, SNMPv3
Passwortschutz Ja
MAC Adressen Filtern Ja
CPU-Verteidigung Ja
Warteschleifenplanungs-Algorithmen SPQ, WFQ, Weighted Round Robin (WRR)
IGMP-Snooping Ja
DHCP-Funktionen DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Autentifizierungstyp IEEE 802.1x, RADIUS
Zugriffkontrollliste Ja
IP-MAC-Portbindung Ja

Logistikdaten

Einklappen
Warentarifnummer (HS) 85176990

Gewicht und Abmessungen

Einklappen
Breite 441 mm
Höhe 44 mm
Gewicht 4, 1 kg
Tiefe 270 mm

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
Systemereignisprotokoll Ja
MIB Unterstützung RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
ARP-Inspektion Ja
Switch-Typ Managed

Datenübertragung

Einklappen
Routing-/Switching-Kapazität 100 Gbit/s
Transferrate 74 Mpps
Datenpaket-Pufferspeicher 1, 5 MB
MAC-Adressentabelle 16000 Eintragungen

Leistungen

Einklappen
Speicherkapazität 256 MB
Geräuschpegel 26, 5 dB
Flash-Speicher 32 MB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF) 502509 h

Lichtwellenleiter

Einklappen
Ethernet-Kabel Verkablungstechnologie 1000BASE-X

Zertifikate

Einklappen
Zertifizierung RoHS

Verpackungsdaten

Einklappen
Paketgewicht 5, 25 kg
Verpackungshöhe 107 mm
Verpackungstiefe 355 mm
Verpackungsbreite 616 mm

Multicast-Funktionen

Einklappen
Multicast Unterstützung Ja

Netzwerk

Einklappen
VLAN-Unterstützung Ja
Virtuelle LAN-Funktionen Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Kupfer Ethernet Verkabelungstechnologie 100BASE-TX, 1000BASE-T
10G-Unterstützung Nein
Ratenbeschränkung Ja
Netzstandard IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

Lieferumfang

Einklappen
Mitgelieferte Kabel AC
Rackmontageset Ja

Betriebsbedingungen

Einklappen
Wärmeableitung 1617, 36 BTU/h
Relative Luftfeuchtigkeit in Betrieb 10 - 95%
Temperaturbereich bei Lagerung -40 - 70 °C
Betriebstemperatur 0 - 50 °C
Luftfeuchtigkeit bei Lagerung 10 - 95%

Anschlüsse und Schnittstellen

Einklappen
Menge SFP-Modul-Steckplätze 2
Anzahl installierte SFP Module 0
Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000)
Anzahl installierten SFP Module 0
Anzahl der basisschaltenden RJ-45 Ethernet Ports 44
Anzahl Combo-SPF-Anschlüsse 4
Optischer Kabelverbinder SFP

Design

Einklappen
Rack-Einbau Nein
Sicherheit LVD, BSMI
Elektromagnetische Verträglichkeit FCC 15 A, CE A, BSMI EMC
Produktfarbe Schwarz

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.