Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ...
Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ...: Vergleichen Sie die Preise, um Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ... günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ... in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.
Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.
Angebot (Neuware)
Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed PoE+ (10 Ports), Netzwerk Switch, Schwarz
Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed PoE+ (10 Ports), Netzwerk Switch, Schwarz
Der 10-Port industriell verwaltete Gigabit L2 PoE+ DIN-Rail Switch von TRENDnet, Modell TI-PG102i, verfügt über acht Gigabit PoE+ Ports mit einer Gesamtleistung von 240 Watt und beinhaltet zwei SFP Slots, die sowohl 100Base-FX als auch 1000Base-FX Module für Langstrecken-Faseranwendungen unterstützen. Der gehärtete Schalter ist mit einem Metallgehäuse nach Schutzart IP30 ausgestattet, das einem hohen Grad an Vibration und Schock standhält und in einem weiten Temperaturbereich von -40° bis 75° C für industrielle Umgebungen arbeitet. Fortschrittliche Verkehrsmanagementkontrollen, Fehlerbehebung und SNMP-Überwachung machen dieses Gerät zu einer leistungsstarken Lösung für KMU-Netzwerke. Mit der PoE-Gesamtleistung von 240 Watt können bis zu acht Power over Ethernet Geräte betrieben werden; enthält fortschrittliche PoE-Portkontrollen wie Aktivieren/Deaktivieren von PoE, Power Priority, PD Alive Check und Power.
Preis unverändert seit 29.10.2026
|
Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ... Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ... Suchen bei Technische Daten
| Produktname | Trendnet TI-PG102i 10-Port DIN-Rail Switch Industrial Gigabit Managed ... |
| Marke | Trendnet |
| EAN | 0710931161342 |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Ja |
| Anzahl Power over Ethernet plus (PoE+) Anschlüsse | 8 |
Energie
| DC input Spannung | 24 - 57 V |
| Druckanstiegsschutz | Ja |
| Stromverbrauch (max.) | 253 W |
Sicherheit
| Unterstützte Sicherheitsalgorithmen | SNMP, SNMPv3, SSH |
| BPDU-Filterung/Schutz | Ja |
| Loop Protection | Ja |
| IGMP-Snooping | Ja |
| DHCP-Funktionen | DHCP server, DHCP relay |
| Zugriffkontrollliste | Ja |
Logistikdaten
| Warentarifnummer (HS) | 85176990 |
Gewicht und Abmessungen
| Breite | 160 mm |
| Höhe | 50 mm |
| Gewicht | 930 g |
| Tiefe | 120 mm |
Management-Funktionen
| Quality of Service (QoS) Support | Ja |
| Switch-Ebene | L2 |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | MIB II RFC 1213, MIB RFC 1493, RMON (1, 2, 3, 9) RFC 2819 RFC 1757 |
| ARP-Inspektion | Ja |
| Switch-Typ | Managed |
| Web-basiertes Management | Ja |
Datenübertragung
| Jumbo-Frames | 10000 |
| Routing-/Switching-Kapazität | 20 Gbit/s |
| Transferrate | 14, 88 Mpps |
| Store-and-Forward | Ja |
| Jumbo Frames Unterstützung | Ja |
| Datenpaket-Pufferspeicher | 128 MB |
| MAC-Adressentabelle | 8000 Eintragungen |
Leistungen
| Upgradefähige Firmware | Ja |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 562234 h |
Zertifikate
| Zertifizierung | CE, FCC, (IEC 60068-2-27), (IEC 60068-2-32), (IEC 60068-2-6) |
Verpackungsdaten
| DIN-Schiene enthalten | Ja |
| Klemmleiste enthalten | Ja |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
| Anzahl der gefilterten Multicast-Gruppen | 256 |
Netzwerk
| Anzahl der VLANs | 256 |
| Selbstlernen von MAC-Adressen unterstützt | Ja |
| Vollduplex | Ja |
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Tagged VLAN, MAC address-based VLAN |
| Port-Spiegelung | Ja |
| Spannbaum-Protokoll | Ja |
| Link Aggregation | Ja |
| 10G-Unterstützung | Nein |
| Netzstandard | IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Broadcast-Sturmkontrolle | Ja |
Lieferumfang
| Schnellstartübersicht | Ja |
Betriebsbedingungen
| Relative Luftfeuchtigkeit in Betrieb | 0 - 95% |
| Betriebstemperatur | -40 - 75 °C |
Anschlüsse und Schnittstellen
| Menge SFP-Modul-Steckplätze | 2 |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Anzahl installierte SFP Module | 0 |
| Anzahl installierten SFP Module | 0 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 8 |
Design
| Gehäusematerial | Metall |
| Reset-Knopf | Ja |
| DIN-Schienen-Montage | Ja |
| Internationale Schutzart (IP-Code) | IP30 |
| Produktfarbe | Schwarz |
| LED-Anzeigen | Ja |
Ähnliche Produkte
Am beliebtesten
Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:
Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.
Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.
Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.
Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.
Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.