Zyxel Gs1920-48v2-eu0101f 48 Switch
Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel Gs1920-48v2-eu0101f 48 Switch: Vergleichen Sie die Preise, um Zyxel Gs1920-48v2-eu0101f 48 Switch günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel Gs1920-48v2-eu0101f 48 Switch in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.
Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.
6 Angebote vergleichen (Neuware)
Zyxel Nebula GS1920-48v2 (48 Ports), Netzwerk Switch, Schwarz
Zyxel Nebula GS1920-48v2 (48 Ports), Netzwerk Switch, Schwarz
Dieser Switch lässt sich in zwei unterschiedlichen Modi betreiben: web-managed oder mit Nebula. Nebula ist eine Cloud-Lösung für das Verwalten der Hardware in einem Netzwerk. Überall, wo Internet vorhanden ist, können Sie so auf Ihr Netzwerk zugreifen und dieses überwachen und warten. Mit der neuesten Chipsatz-Generation bietet der GS1920-48v2 verschiedene Sicherheitsfunktionen: Virtuelles LAN (VLAN) kann anhand von Port- oder MAC-Adressen konfiguriert werden. Weitere Features: - Layer 2 Switch - 48x 10/100/1000 Ports und 4x Combo für SFP - Smart Fan Design - IPTV-tauglich.
Preis unverändert seit 29.10.2026
|
Zyxel GS1920-48V2, Managed, Gigabit Ethernet (10/100/1000), Rack-Einbau
Zyxel GS1920-48V2, Managed, Gigabit Ethernet (10/100/1000), Rack-Einbau
ZYXEL aus Deutschland · Persönlicher Kontakt bei FragenWir sind ein deutscher Kaufland-Händler und stehen für unseren Service mit unserem Namen ein.Produkt-HighlightsHOCHDICHTE KONNEKTIVITÄT: 44 Gigabit-Ports, 4 Combo-Ports und 2 dedizierte SFP-Slots liefern 100 Gbps Switching-Kapazität und 74 Mpps Weiterleitungsrate für dichte Workstation-UmgebungenINTELLIGENTES FLÜSTERLEISES LÜFTERDESIGN: Lüfter beginnt bei nur 26,0 dBA bei 25°C Umgebungstemperatur, passt Geschwindigkeit automatisch an Temperatur an, kaum hörbar in BüroumgebungenHYBRIDE CLOUD-VERWALTUNG: NebulaFlex ermöglicht jederzeit den Wechsel zwischen Standalone-Web-GUI und lizenzfreier Nebula-Cloud-Plattform zur lokalen oder Remote-Verwaltung von 50 PortsENTERPRISE-L2-FUNKTIONEN: Erweiterte Funktionen umfassen VLAN-Netzwerksegmentierung, QoS-Verkehrspriorisierung, LACP-Link-Aggregation, ACL-Sicherheitsfilterung und IGMP-SnoopingGLASFASER-UPLINK-BEREIT: 2 dedizierte Gigabit-SFP-Slots plus 4 Combo-Ports bieten Flexibilität für Glasfaser-Uplinks zu Core-Switches oder Serv
Preis aktualisiert am 31.10.2026
|
Zyxel GS1920-48V2 Gigabit 48-Port GbE Smart Managed Switch (100/1000 Mbit/s, QoS, Carbon, Zyxel NebulaFlex)
Zyxel GS1920-48V2 Gigabit 48-Port GbE Smart Managed Switch (100/1000 Mbit/s, QoS, Carbon, Zyxel NebulaFlex)
Übertragungsrate: 100/1000 Mbit/s / Ports: 48x Ethernet / Fähigkeiten: GbE, Gigabit SFP / Besonderheiten: Smart Managed / Maximale Leistungsaufnahme: 36,9 Watt
Preis unverändert seit 24.9.2026
|
Zyxel Switch 50-Port Gigabit 44-Port Ethernet, 4-Port Combo, 2-Port SFP Smart Managed 26dBA
Zyxel Switch 50-Port Gigabit 44-Port Ethernet, 4-Port Combo, 2-Port SFP Smart Managed 26dBA
Preis unverändert seit 17.10.2026
|
Zyxel Gs1920-48v2-eu0101f 48 Switch
BLACK NOVEMBER : 357,99 € statt 507,22 €
Jetzt 149,23 € Rabatt!
Zyxel Gs1920-48v2-eu0101f 48 Switch
Zyxel Gs1920-48v2-eu0101f 48 Switch. EU-Stecker.Zyxel GS1920-48V2.Switch-Typ: Managed.Anzahl der Basic RJ-45 Ethernet Switching Ports: 44, Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).MAC-Adresstabelle: 16000 Einträge, Switching-Kapazität: 100 Gbit/s.Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.Rackmontage.Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching Ports: 44.-Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).-SFP Combo Anzahl der Ports: 4.-Anzahl der SFP-Modulsteckplätze: 2.-Glasfaseranschluss: SFP.-Breite: 440 mm.-Tiefe: 220 mm.-Höhe: 44.5 mm.-Gewicht: 2.8 kg.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max.): 36.9 W.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95 %.-Lagertemperaturbereich: -40 - 70 °C.-Relative Lagerfeuchtigkeit: 10 - 95 %.-Wärmeableitung: 125.83 BTU/h.-Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Unterstützung 10G: Nein.-Kupfer-Ethernet-Verkabelung.Technologie: 100BASE-TX, 1000BASE-T.-Flusskontrolle Unterstützung: Ja.-Limit Rate: Ja.-VLAN Unterstützung: Ja.-Virtual LAN Funktionen: Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet-based VLAN.-Spanning Tree Protocol: Ja.-MAC-Adresstabelle: 16000 Einträge.-Switching-Kapazität: 100 Gbit/s.-Weiterleitungsrate: 74 Mpps.-Paketpuffer: 1.5 MB.-Mitgelieferte Kabel: Wechselstrom.-Montageregal: Ja.-Paketgewicht: 3.97 kg.-Paketbreite: 496 mm.-Pakettiefe: 289 mm.-Pakethöhe: 90 mm.-DHCP.Eigenschaften:DHCP Snooping, DHCP Relay, DHCPv6 Relay, DHCP Client.-Access Control List (ACL): Ja.-IGMP: Ja.-Unterstützte Sicherheitsalgorithmen: 802.1x RADIUS, SNMP, SNMPv3.-MAC-Adressfilter: Ja.-IP-MAC Port Binding: Ja.-Authentifizierung: Gast...
Preis unverändert seit 27.10.2026
|
GS1920-48 V2, Switch
GS1920-48 V2, Switch
Die Zyxel GS1920v2 Serie führt die GS1920 Serie mit einem eleganten neuen Look fort und ermöglicht Cloud-Management mit Zyxel NebulaFlexM-Technologie. Die GS1920v2 Serie besticht durch frisches und modernes Aussehen sowie ein intuitiveres Benutzererlebnis. Die GS1920v2 Serie führt Zyxel NebulaFlex ein mit dem bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und lizenzfreier Nebula Cloud Management-Plattform gewechselt werden kann. Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports das Netzwerk zukunftssicher, sodass Wachstum von morgen problemlos ablaufen kann.
Preis unverändert seit 21.10.2026
|
Zyxel Gs1920-48v2-eu0101f 48 Switch Zyxel Gs1920-48v2-eu0101f 48 Switch Suchen bei Technische Daten
| Produktname | Zyxel Gs1920-48v2-eu0101f 48 Switch |
| Marke | Zyxel |
| EAN | 4718937601899 |
Energie
| AC Eingangsspannung | 100 - 240 V |
| Stromverbrauch (max.) | 36, 9 W |
| AC Eingangsfrequenz | 50 - 60 Hz |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Nein |
Sicherheit
| Authentifizierung | Gast VLAN, Port-basierte Authentifizierung |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS, SNMP, SNMPv3 |
| Passwortschutz | Ja |
| MAC Adressen Filtern | Ja |
| CPU-Verteidigung | Ja |
| Warteschleifenplanungs-Algorithmen | SPQ, WFQ, Weighted Round Robin (WRR) |
| IGMP-Snooping | Ja |
| DHCP-Funktionen | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| Autentifizierungstyp | IEEE 802.1x, RADIUS |
| Zugriffkontrollliste | Ja |
| IP-MAC-Portbindung | Ja |
Logistikdaten
| Warentarifnummer (HS) | 85176990 |
Gewicht und Abmessungen
| Breite | 440 mm |
| Höhe | 44, 5 mm |
| Gewicht | 2, 8 kg |
| Tiefe | 220 mm |
Management-Funktionen
| Quality of Service (QoS) Support | Ja |
| Systemereignisprotokoll | Ja |
| MIB Unterstützung | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| ARP-Inspektion | Ja |
| Switch-Typ | Managed |
Datenübertragung
| Routing-/Switching-Kapazität | 100 Gbit/s |
| Transferrate | 74 Mpps |
| Datenpaket-Pufferspeicher | 1, 5 MB |
| MAC-Adressentabelle | 16000 Eintragungen |
Leistungen
| Speicherkapazität | 256 MB |
| Geräuschpegel | 26 dB |
| Flash-Speicher | 32 MB |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 672235 h |
Lichtwellenleiter
| Ethernet-Kabel Verkablungstechnologie | 1000BASE-X |
Zertifikate
| Zertifizierung | RoHS |
Verpackungsdaten
| Verpackungshöhe | 90 mm |
| Paketgewicht | 3, 97 kg |
| Verpackungstiefe | 289 mm |
| Verpackungsbreite | 496 mm |
Multicast-Funktionen
| Multicast Unterstützung | Ja |
Netzwerk
| VLAN-Unterstützung | Ja |
| Virtuelle LAN-Funktionen | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Unterstützung Datenflusssteuerung | Ja |
| Spannbaum-Protokoll | Ja |
| Kupfer Ethernet Verkabelungstechnologie | 100BASE-TX, 1000BASE-T |
| 10G-Unterstützung | Nein |
| Ratenbeschränkung | Ja |
| Netzstandard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
Lieferumfang
| Mitgelieferte Kabel | AC |
| Rackmontageset | Ja |
Betriebsbedingungen
| Wärmeableitung | 125, 83 BTU/h |
| Relative Luftfeuchtigkeit in Betrieb | 10 - 95% |
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Betriebstemperatur | 0 - 50 °C |
| Luftfeuchtigkeit bei Lagerung | 10 - 95% |
Anschlüsse und Schnittstellen
| Menge SFP-Modul-Steckplätze | 2 |
| Anzahl installierte SFP Module | 0 |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Anzahl installierten SFP Module | 0 |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 44 |
| Anzahl Combo-SPF-Anschlüsse | 4 |
| Optischer Kabelverbinder | SFP |
Design
| Rack-Einbau | Ja |
| Sicherheit | LVD, BSMI |
| Elektromagnetische Verträglichkeit | FCC 15 A, CE A, BSMI EMC |
| Produktfarbe | Schwarz |
| LED-Anzeigen | Ja |
Ähnliche Produkte
Am beliebtesten
Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:
Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.
Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.
Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.
Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.
Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.