123bestpreis

Zyxel Gs1900-24-eu0102f Switch

Heute wird dieses Produkt bei nbb-notebooksbilliger für 133,80 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel Gs1900-24-eu0102f Switch: Vergleichen Sie die Preise, um Zyxel Gs1900-24-eu0102f Switch günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel Gs1900-24-eu0102f Switch in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

6 Angebote vergleichen (Neuware)

Zyxel GS1900-24 V2 Smart Managed Switch 24x Gigabit Ethernet, Layer 2, Rackmount, Lüfterlos

24x Gigabit Ethernet und 2x SFP Ports / 52 Gbit/s Switching-Kapazität / Layer 2 Funktionen / Lüfterloses Design

Preis unverändert seit 21.10.2026

Zyxel GS1900-24 v2 (26 Ports), Netzwerk Switch, Schwarz

Die Zyxel GS1900 Switches bieten kleinen Unternehmen Flexibilität und Kontrolle, um ihren Netzwerkverkehr zu segmentieren und zu priorisieren. Mit integrierter Unterstützung für fortschrittliche Funktionen wie VLANs, QoS, IGMP-Snooping, LAG, IPv6 und DoS-Abwehr ist die Verwaltung von kabelgebundenem und drahtlosem Verkehr einfach. Ein benutzerfreundlicher Einrichtungsassistent macht die Einrichtung und Verwaltung mühelos.

Preis unverändert seit 29.10.2026

GS1900-24 V2, Switch

Die Gigabit Switches der ZyXEL GS1900 Serie sind Intelligent verwaltetet Switches mit essenziellen Management Funktionen die das Netzwerk jedes Unternehmens flexibler und performanter machen. Die ZyXEL GS1900 Serie besteht aus mehreren Modellen die für jede Unternehmensgröße geeignet sind. Die Stromsparfunktionen und das Lüfterlose Design machen die IPv6 unterstützenden Switches der ZyXEL GS1900 Serie zukunftssicher und einfach erweiterbar. Die Switches der ZyXEL GS1900 Serie sind speziell für den Betrieb im Büro optimiert, da sie vollkommen geräuschlos arbeiten.

Preis unverändert seit 21.10.2026

Zyxel Switch 26-Port Gigabit 2-Port SFP, 24-Port Ethernet Smart Managed 0dBA

Preis unverändert seit 17.10.2026

Zyxel Gs1900-24-eu0102f Switch

Zyxel Gs1900-24-eu0102f Switch. EU-Stecker.Zyxel GS-1900-24 v2.Switch-Typ: Managed, Switch-Layer: L2.Anzahl der Basic RJ-45 Ethernet Switching Ports: 24, Typ der Basic RJ-45 Ethernet Switching Ports: Gigabit Ethernet (10/100/1000).Vollduplex.MAC-Adresstabelle: 8000 Einträge, Switching-Kapazität: 52 Gbit/s.Netzwerkstandards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE.Elektrischer Anschluss: AC-in Stromanschluss.Rack-Montage, Formfaktor: 1U.Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching Ports: 24.-Typ der Basic RJ-45 Ethernet Switching Ports: Gigabit Ethernet (10/100/1000).-Anzahl der SFP-Modulsteckplätze: 2.-Elektrischer Anschluss: AC-in Stromanschluss.-Breite: 440 mm.-Tiefe: 131 mm.-Höhe: 44 mm.-Gewicht: 2.09 kg.-Netzteil enthalten: Ja.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max): 16 W.-Stromquelle: Wechselstrom.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95%.-Lagertemperaturbereich: -40 - 70 °C.-Relative Lagerfeuchtigkeit: 10 - 95%.-Wärmeableitung: 55 BTU/h.-Netzwerkstandards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.-Unterstützt 10G: Nein.-Port-Spiegelung: Ja.-Vollduplex: Ja.-Flusskontrolle unterstützt: Ja.-Link-Aggregation: Ja.-VLAN-Unterstützung: Ja.-Funktionen des virtuellen LAN: Tagged VLAN, VLAN-Identifikator (VLAN-ID), Voice VLAN.-Unterstützt automatisches MAC-Adressen-Lernen: Ja.-Spanning Tree Protocol: Ja.-Ethernet LAN, Datenübertragungsgeschwindigkeit: 10, 100, 1000 Mbit/s.-MAC-Adresstabelle: 8000 Einträge.-Jumbo Frames, Unterstützung: Ja.-Switching-Kapazität: 52 Gbit/s.-Jumbo Frames: 9000.-Weiterleitungsrate: 39 Mpps.-Speichern und Weiterleiten: Ja.-Paketpuffer: 0.525 MB.-Paketweiterleitungsgeschwindigkeit (1 Gbps): 39 pps.-Mitgelieferte Kabel: Wechselstrom.-Montagewinkel: Ja.-Paketgewicht: 2.85 kg.-Verpackungs...

Preis unverändert seit 22.10.2026

Zyxel GS-1900-24 v2, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U

Die Zyxel GS1900 Gigabit Switch-Serie ist ideal für kleine Unternehmen, die den Datenverkehr in ihrem wachsenden Netzwerk trennen möchten, aber kein Team mit IT-Experten haben. Diese Switches mit ihren durchdachten Funktionen bieten mehr Flexibilität und Steuerungsmöglichkeiten. Mit integrierter Unterstützung für VLANs, verbesserter Servicequalität (QoS), IGMP-Snooping, Link Aggregation (LAG), IPv6 und DoS-Verteidigung trennen und priorisieren diese Switches den kabelgebundenen und drahtlosen Datenverkehr bequem und ermöglichen gleichzeitig den Netzwerkzugriff für Gäste und bieten die volle Kontrolle über die Bandbreite zwischen den Ports. Mit einem benutzerfreundlichen Einrichtungsassistenten können Sie diese Aufgaben ausführen, wodurch Einrichtung und Verwaltung zum Kinderspiel werden. > Highlights - Smart Managed Ethernet Switch mit GbE Uplink - 24x Gigabit Ethernet Port - 2x Gigabit SFP-Port - Lüfterloses Design für geräuschlosen Betrieb - Einfaches browserbasiertes Switch-Management, mit schnellem und einfachem Einrich

Preis unverändert seit 29.10.2026

Zyxel Gs1900-24-eu0102f Switch Zyxel Gs1900-24-eu0102f Switch Suchen bei Logo von Amazon

Technische Daten

Produktname Zyxel Gs1900-24-eu0102f Switch
Marke Zyxel
EAN 4718937621231

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Nein

Energie

Einklappen
Energiequelle AC
AC Eingangsspannung 100 - 240 V
Stromverbrauch (max.) 16 W
Netzteil enthalten Ja
AC Eingangsfrequenz 50 - 60 Hz

Sicherheit

Einklappen
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS
MAC Adressen Filtern Ja
Passwortschutz Ja
SSH-/SSL-Unterstützung Ja
IGMP-Snooping Ja
DHCP-Funktionen DHCP client
Autentifizierungstyp RADIUS, TACACS+
Statische Anschlusssicherheit Ja

Logistikdaten

Einklappen
Warentarifnummer (HS) 85176990

Gewicht und Abmessungen

Einklappen
Breite 440 mm
Höhe 44 mm
Gewicht 2, 09 kg
Tiefe 131 mm

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
Switch-Ebene L2
Systemereignisprotokoll Ja
MIB Unterstützung RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Switch-Typ Managed
Web-basiertes Management Ja

Datenübertragung

Einklappen
Jumbo-Frames 9000
Routing-/Switching-Kapazität 52 Gbit/s
Transferrate 39 Mpps
Store-and-Forward Ja
Jumbo Frames Unterstützung Ja
Datenpaket-Pufferspeicher 0, 525 MB
MAC-Adressentabelle 8000 Eintragungen

Leistungen

Einklappen
Mittlere Betriebsdauer zwischen Ausfällen (MTBF) 432, 673 h

Zertifikate

Einklappen
Zertifizierung EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Verpackungsdaten

Einklappen
Verpackungshöhe 82 mm
Paketgewicht 2, 85 kg
Verpackungstiefe 217 mm
Verpackungsart Box
Verpackungsbreite 561 mm

Netzwerk

Einklappen
Selbstlernen von MAC-Adressen unterstützt Ja
Vollduplex Ja
VLAN-Unterstützung Ja
Ethernet LAN Datentransferraten 10, 100, 1000 Mbit/s
Virtuelle LAN-Funktionen Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Port-Spiegelung Ja
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Link Aggregation Ja
10G-Unterstützung Nein
Netzstandard IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x

Lieferumfang

Einklappen
Mitgelieferte Kabel AC
Rackmontageset Ja

Betriebsbedingungen

Einklappen
Wärmeableitung 55 BTU/h
Relative Luftfeuchtigkeit in Betrieb 10 - 95%
Temperaturbereich bei Lagerung -40 - 70 °C
Betriebstemperatur 0 - 50 °C
Luftfeuchtigkeit bei Lagerung 10 - 95%

Anschlüsse und Schnittstellen

Einklappen
Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze 2
Netzstecker AC-Eingangsbuchse
Anzahl installierte SFP Module 0
Anzahl installierten SFP Module 0
Anzahl der basisschaltenden RJ-45 Ethernet Ports 24

Design

Einklappen
Formfaktor 1U
Rack-Einbau Ja
Reset-Knopf Ja
Produktfarbe Schwarz
LED-Anzeigen Ja
Stapelbar Ja

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.