123bestpreis

Netgear Ms510txm-100eus Switch

Heute wird dieses Produkt bei alternate für 580,00 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Netgear Ms510txm-100eus Switch: Vergleichen Sie die Preise, um Netgear Ms510txm-100eus Switch günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Netgear Ms510txm-100eus Switch in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

3 Angebote vergleichen (Neuware)

MS510TXM, Switch

Unternehmen müssen für zukünftiges Wachstum gerüstet sein: Die neuen Multispeed-Geräte machen es erforderlich, dass drahtgebundene Netzwerke Geschwindigkeiten von über 1 Gigabit hinaus unterstützen, um nicht zum Flaschenhals zu werden. Der IEEE 802.3bz-Standard hat den Weg für Geschwindigkeiten von 2,5 und 5 Gigabit geebnet – zusätzlich zu den älteren Geschwindigkeiten von 1 und 10 Gigabit pro Sekunde. Neue Server, Workstations, Speichergeräte und Motherboards sind mit 802.3bz (NBASE-T) Multi-Gigabit-Ethernet für 2,5- bis 5-fach schnellere Geschwindigkeiten und für bis zu 100 m herkömmlicher Cat5E-/Cat6-Verkabelung ausgestattet. Deshalb hat Netgear diesen 8-Port Multi-Gigabit Smart Managed Pro Switch mit 10G Kapazität entwickelt. Jeder Port erkennt automatisch die Geschwindigkeit, die das angeschlossene Gerät benötigt, und stellt eben jene zur Verfügung.

Preis unverändert seit 21.10.2026

NETGEAR 8-Port Multi-Gigabit/10g Ethernet Smart Managed Pro Switch mit 2 SFP+ Ports (MS510TXM)

Design Produktfarbe: GrauLED-Anzeigen: Lüfterfehler, Link, Power, Aktivität, GeschwindigkeitRackmontage: JaAnzahl Lüfter: 2 Lüfter Stromversorgung Stromquelle: WechselstromNetzteil enthalten: JaMax. Stromverbrauch: 47 W Sicherheit DHCP-Funktionen: DHCPv6-SnoopingPasswortschutz: JaIGMP-Snooping: JaZugriffskontrollliste (ACL): JaWarteschlangenplanungsalgorithmen: WRR+SP Betriebsbedingungen Lagertemperatur (TT):-20 - 70 °CRelative Luftfeuchtigkeit im Betrieb (HH):0 - 95%Relative Luftfeuchtigkeit bei Lagerung (HH):0 - 95%Betriebshöhe:0 - 3000 mBetriebstemperatur (TT):0 - 50 °CLagerhöhe:0 - 3000 mWärmeableitung:160,458 BTU/h Verwaltungsfunktionen Webbasierte Verwaltung:JaQuality of Service (QoS)-Unterstützung:JaCloud-Verwaltung:JaSystemereignisprotokoll:JaSwitch-Typ:VerwaltetSwitch-Layer:L2+ Gewicht & Abmessungen Tiefe: 206 mmGewicht: 2,08 kgBreite: 330 mmHöhe: 43 mm Netzwerk Netzwerkstandards: IEEE 802.1x, IEEE 802.1ab, IEEE 802.3x, IEEE 802.3ad, IEEE 802.1s, IEEE 802.1D, IEEE 802.3az, IEEE 802.1w, IEEE 802.1pPortspiegelung: J

Preis unverändert seit 29.10.2026

Netgear Ms510txm-100eus Switch

Netgear Ms510txm-100eus Switch. Erweitern Sie Ihr Netzwerk mit dem NETGEAR MS510TXM-100EUS Switch. Mit 10-Gigabit- und Multi-Gigabit-Ports, erweitertem Traffic-Management mit umfassenden QoS- und VLAN-Funktionen sowie flexiblen Verwaltungsoptionen über Insight oder die Web-GUI. Optimieren Sie Leistung und Sicherheit für Ihre anspruchsvollen Netzwerkanforderungen. EU-Stecker im Lieferumfang enthalten. EU-SteckerFunktionen:Traffic Management:- Automatische Aushandlung von Geschwindigkeit und Duplex-Modi.- IEEE 802.3x Flusskontrolle.- Dynamische MAC-Adressverwaltung.- IEEE 802.1Q-basiertes VLAN.- Auto Voice VLAN.- Auto Video VLAN (ausgewählte Modelle).- VLAN-Routing (ausgewählte Modelle).- QoS basierend auf WRR, strikter Priorität oder beidem.- Port-basiertes und IEEE 801.2p-basiertes QoS.- TCP/UDP-basiertes QoS.- DiffServ.- IPv4- und IPv6-basiertes QoS (ausgewählte Modelle).- DSCP-Unterstützung.- Ratenbegrenzung (Ingress oder Egress).- Link Aggregation und LACP.- Switch-Management.- Insight Mobile App oder Insight Cloud Portal.- Webbrowser-basierte Management-GUI.- Smart Control Center Software für Multi-Switch-Management.- IP-Zugriffsliste.- IPv6-Management.- Konfigurierbares Management-VLAN.- SNMP v1/v2c und v3.- Standard-MIBs (RFC1213, RFC1643 und RFC1493).- RMON Gruppe 1, 2, 3, 9.- Firmware-Upgrade über Smart Control Center (TFTP).- Firmware-Download (zum Switch) und Upload (zum Server) über TFTP/HTTP.- Konfigurations- und Image-Upload (zum PC) über HTTP.- Konfigurations-Download (zum Switch) über TFTP/HTTP und Upload (zum Server).- Speicher- & FLASH-Protokoll.- Syslog (Server).- System-Passwortschutz.Spezifikationen:- Abmessungen (B x T x H): 330x206 x 43 mm.- Gewicht: 2.08 kg.- Multi-Gigabit-Kupferports: 4 (1G/2.5G).- Multi-Gigabit/10-Gigabit-Kupferports: 4 (1G/2.5G/5G/10G).- SFP+-Ports: 2.- Max. MAC-Einträge: 32K.- Puffergröße: 16 Mbit.- VLAN (Anzahl unterstützt): 256.- VLAN-Routing: Ja.- Dynamische VLAN-Zuweisung: Ja.- MLD Snooping: Ja.- Statische Route: Ja (3...

Preis unverändert seit 22.10.2026

Netgear Ms510txm-100eus Switch Netgear Ms510txm-100eus Switch Suchen bei Logo von Amazon

Technische Daten

Produktname Netgear Ms510txm-100eus Switch
Marke NETGEAR
EAN 0606449152364

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Nein

Energie

Einklappen
Netzteil enthalten Ja

Sicherheit

Einklappen
Unterstützte Sicherheitsalgorithmen HTTPS, SSL/TLS
Zugriffskontrollliste (ACL) Eingang 100
Loop Protection Ja
IGMP-Snooping Ja
DHCP-Funktionen DHCP client, DHCP server
Zugriffkontrollliste Ja

Gewicht und Abmessungen

Einklappen
Breite 330 mm
Höhe 43 mm
Tiefe 206 mm

Management-Funktionen

Einklappen
Cloud-verwaltet Ja
Quality of Service (QoS) Support Ja
Switch-Ebene L2/L3/L4
Switch-Typ Managed
Web-basiertes Management Ja

Datenübertragung

Einklappen
Jumbo-Frames 10000
Routing-/Switching-Kapazität 140 Gbit/s
Jumbo Frames Unterstützung Ja
MAC-Adressentabelle 32000 Eintragungen

Leistungen

Einklappen
Speicherkapazität 256 MB
Prozessortaktfrequenz 1000 MHz
Eingebauter Prozessor Ja
Flash-Speicher 64 MB

Multicast-Funktionen

Einklappen
Multicast Unterstützung Ja

Netzwerk

Einklappen
Anzahl der VLANs 256
Vollduplex Ja
VLAN-Unterstützung Ja
Ethernet LAN Datentransferraten 100, 1000, 2500, 5000, 10000 Mbit/s
Port-Spiegelung Ja
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Kupfer Ethernet Verkabelungstechnologie 1000BASE-T
Link Aggregation Ja
10G-Unterstützung Ja
Broadcast-Sturmkontrolle Ja
Netzstandard IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x

Betriebsbedingungen

Einklappen
Relative Luftfeuchtigkeit in Betrieb 0 - 95%
Temperaturbereich bei Lagerung -20 - 70 °C
Betriebstemperatur 0 - 50 °C
Höhe bei Betrieb 0 - 3000 m
Luftfeuchtigkeit bei Lagerung 0 - 95%
Höhe bei Lagerung 0 - 3000 m

Anschlüsse und Schnittstellen

Einklappen
Basic Switching RJ-45 Ethernet Ports-Typ 10G Ethernet (100/1000/10000)
Menge Modul-Steckplätze SFP+ 2
Anzahl der basisschaltenden RJ-45 Ethernet Ports 8

Protokolle

Einklappen
Management-Protokolle SNMP v1/v2c, SNMP v3

Design

Einklappen
Rack-Einbau Ja
Produktfarbe Grau, Blau
LED-Anzeigen Aktivität, Leistung, Geschwindigkeit

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.