123bestpreis

D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch

Heute wird dieses Produkt bei nbb-notebooksbilliger für 1.890,00 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch: Vergleichen Sie die Preise, um D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

4 Angebote vergleichen (Neuware)

D-Link DXS-1210-16TC Smart Managed Switch 12x 10 Gbit/s Ethernet, 2x 10 Gbit/s SFP+, 2x 10GbE/SFP+ Combo

Typ: Smart Managed Switch / Ports: 12x 10GbE, 2x SFP+, 2x 10GbE/SFP+ Combo / Switchkapazität: 320 Gbit/s / Funktionen: Layer 3 Lite / Besonderheiten: Statisches Routing und MSTP

Preis unverändert seit 24.9.2026

D-Link DXS-1210-16TC (16 Ports), Netzwerk Switch, Schwarz, Grau

Die DXS-1210 Serie 10G Multi-Gigabit Smart Managed Switches ist eine kostengünstige 10-Gigabit Switch-Serie, die in der Lage ist, eine Reihe von Netzwerkanforderungen in jedem Unternehmen zu erfüllen. Durch die Unterstützung von Multi-Gigabit-, SFP+- und 10GBASE-T/SFP+-Combo-Ports bieten die Switches eine flexibleüber ein Netzwerk hinweg und ermöglichen eine einfachere Netzwerkintegration. Mit hoher Leistung und niedriger Latenz, erfüllt die DXS-1210-Serie die Anforderungen für Virtualisierungs- und Server-zu-Server-Anwendungen und ist damit ideal für kleine bis mittlere Unternehmen (SMB).

Preis unverändert seit 29.10.2026

DXS-1210-16TC/E, Switch

10-Gigabit-Switches waren einmal ausschließlich großen Unternehmen vorbehalten. Jetzt machen die D-Link 10-Gigabit Ethernet Smart Managed Switches der DXS-1210-Serie den Nutzen von leistungsstarkem 10G-Ethernet mit niedrigen Latenzzeiten für Unternehmen jeder Größe erschwinglich. Die DXS-1210-Switches sind eine kostengünstige Lösung, die eine Vielzahl von Netzwerkanforderungen in Unternehmen jeder Größe erfüllen kann. Mit Unterstützung für 10GBASE-T / SFP+-Combo-Ports bieten sie Flexibilität für das gesamte Netzwerk und erleichtern damit die Netzwerkintegration. Durch hohe Leistung und geringe Latenzzeiten erfüllen Sie die Ansprüche von Virtualisierung, Cloud-Diensten und Server-zu-Server-Anwendungen - perfekt für kleine bis mittlere Unternehmen.

Preis unverändert seit 21.10.2026

D-link Dxs-1210-16tc/e Switch

D-link Dxs-1210-16tc/e Switch. Rüsten Sie Ihr KMU- oder Unternehmensnetzwerk mit dem D-Link DXS-1210-16TC/E auf, einem leistungsstarken 10-Gigabit Smart Managed Switch. Diese kostengünstige Lösung bietet 12 Gigabit-Ports und 4 flexible 10G-Ports (2 SFP+, 2 Combo), perfekt für bandbreitenintensive Anwendungen wie Virtualisierung, Video-Streaming und NAS. Verwalten Sie Ihr Netzwerk mühelos über eine benutzerfreundliche GUI oder CLI. Mit fortschrittlicher Sicherheit, VLAN-Segmentierung, LACP und D-Link Green-Technologie sorgt dieser Switch für eine zuverlässige, sichere und zukunftssichere Netzwerkinfrastruktur. EU-Stecker. EU-Stecker. D-Link DXS-1210-16TC/E 10G Smart Managed Switch Bringen Sie Ihr Unternehmensnetzwerk mit dem D-Link DXS-1210-16TC/E, einem leistungsstarken und kostengünstigen 10-Gigabit Smart Managed Switch, auf die nächste Stufe.Dieser Switch wurde speziell für die hohen Anforderungen moderner kleiner und mittlerer Unternehmen (KMU) und Enterprise-Arbeitsgruppen entwickelt und bietet eine leistungsstarke Kombination aus Geschwindigkeit, Flexibilität und fortschrittlichen Funktionen, um Netzwerkengpässe zu beseitigen und Ihre Infrastruktur zukunftssicher zu machen.Der DXS-1210-16TC/E ist die ideale Lösung für bandbreitenintensive Anwendungen wie Servervirtualisierung, hochauflösendes Video-Streaming, IP-Überwachung und Hochgeschwindigkeitsverbindungen zu Network Attached Storage (NAS)-Geräten.Durch das Angebot einer Mischung aus Gigabit- und 10-Gigabit-Ports bietet er einen nahtlosen und erschwinglichen Upgrade-Pfad, der es Ihnen ermöglicht, wichtige 10G-Geräte wie Server und Speicher anzuschließen und gleichzeitig eine zuverlässige Gigabit-Konnektivität für alle Ihre Workstations und andere Netzwerkperipheriegeräte aufrechtzuerhalten.Die Verwaltung ist sowohl leistungsstark als auch intuitiv und richtet sich an IT-Experten aller Kenntnisstufen.Der Switch kann einfach über eine benutzerfreundliche webbasierte GUI oder das D-Link Network Assistant (DNA)...

Preis unverändert seit 22.10.2026

D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch Suchen bei Logo von Amazon

War erhältlich bei ...

D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch Logo von OFFICE-Partner
2.174,51 € Nicht mehr verfügbar seit 13.10.2026

Technische Daten

Produktname D-Link DXS-1210-16TC/E, 16-Port Smart Managed 10G Switch
Marke D-Link
EAN 0790069467660

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Nein

Energie

Einklappen
Energiequelle AC
AC Eingangsspannung 100 - 240 V
Stromverbrauch (max.) 90, 81 W
AC Eingangsfrequenz 50 - 60 Hz

Sicherheit

Einklappen
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS, SNMP, SSL/TLS
Access Control List (ACL) Regeln 256
IGMP-Snooping Ja
DHCP-Funktionen DHCP client, DHCP server
Zugriffkontrollliste Ja
IP-MAC-Portbindung Ja

Gewicht und Abmessungen

Einklappen
Breite 440 mm
Höhe 44 mm
Gewicht 3, 15 kg
Tiefe 250 mm

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
Switch-Ebene L2
Systemereignisprotokoll Ja
MIB Unterstützung RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17
ARP-Inspektion Ja
Switch-Typ Managed
Web-basiertes Management Ja

Datenübertragung

Einklappen
Jumbo-Frames 16000
Routing-/Switching-Kapazität 320 Gbit/s
Transferrate 238, 08 Mpps
Store-and-Forward Ja
Jumbo Frames Unterstützung Ja
MAC-Adressentabelle 16000 Eintragungen

Leistungen

Einklappen
Eingebauter Prozessor Ja

Lichtwellenleiter

Einklappen
Ethernet-Kabel Verkablungstechnologie 1000BASE-X

Zertifikate

Einklappen
Zertifizierung CE, FCC, C-Ticket, VCCI, BSMI, CCC

Multicast-Funktionen

Einklappen
Multicast Unterstützung Ja

Netzwerk

Einklappen
Auto MDI/MDI-X Ja
VLAN-Unterstützung Ja
Virtuelle LAN-Funktionen MAC address-based VLAN, Port-based VLAN, Voice VLAN
Port-Spiegelung Ja
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Kupfer Ethernet Verkabelungstechnologie 10GBASE-T, 100BASE-TX, 1000BASE-T
Head-of-Line (HOL)-Blocking Ja
10G-Unterstützung Ja
Broadcast-Sturmkontrolle Ja
Netzstandard IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
unterstütze Kabeltypen Cat6, Cat6a, Cat7

Betriebsbedingungen

Einklappen
Relative Luftfeuchtigkeit in Betrieb 0 - 95%
Temperaturbereich bei Lagerung -40 - 70 °C
Betriebstemperatur 0 - 50 °C
Luftfeuchtigkeit bei Lagerung 0 - 95%

Anschlüsse und Schnittstellen

Einklappen
Anzahl installierte SFP Module 0
Netzstecker AC-Eingangsbuchse
Basic Switching RJ-45 Ethernet Ports-Typ 10G Ethernet (100/1000/10000)
Menge Modul-Steckplätze SFP+ 2
Anzahl installierten SFP Module 0
Anzahl der basisschaltenden RJ-45 Ethernet Ports 12
Anzahl Combo-SPF-Anschlüsse 2

Protokolle

Einklappen
Unterstützte Netzwerkprotokolle IPv4, IPv6

Design

Einklappen
Rack-Einbau Ja
Produktfarbe Grau
LED-Anzeigen Ja

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.