123bestpreis

Zyxel Gs1920-8hpv2-eu0101f 8 Switch

Heute wird dieses Produkt bei alternate für 204,90 € angeboten. Laut unserem Preisvergleich ist dies der günstigste Shop, der nach Deutschland liefert. Button-Symbol Ausklappen

Die Produkte sind neu, gebraucht, generalüberholt oder als Restposten erhältlich. Andere Händler verkaufen ebenfalls Zyxel Gs1920-8hpv2-eu0101f 8 Switch: Vergleichen Sie die Preise, um Zyxel Gs1920-8hpv2-eu0101f 8 Switch günstig zu kaufen und bares Geld zu sparen. Profitieren Sie das ganze Jahr von Angeboten, Schnäppchen und Deals! Melden Sie sich für Preisalarme an und erhalten Sie per E-Mail eine Benachrichtigung, sobald der Preis Ihres Wunschprodukts sinkt. Ideal für Sales, Rabattaktionen, Black Week oder Black Friday! Wenn Sie wissen möchten, wo Sie Zyxel Gs1920-8hpv2-eu0101f 8 Switch in Deutschland zum besten Preis kaufen können, sind Sie bei 123bestpreis.de, Ihrem Preisvergleich, genau richtig. Entdecken Sie weitere Angebote in der Kategorie Netzwerk-Switches.

Um ein Handbuch, eine Bedienungsanleitung oder Bewertungen zu diesem Produkt einzusehen, besuchen Sie die Website eines Händlers.

Sortieren nach :

5 Angebote vergleichen (Neuware)

GS1920-8HP V2, Switch

Die Zyxel GS1920v2 Serie führt die GS1920 Serie mit einem eleganten neuen Look fort und ermöglicht Cloud-Management mit Zyxel NebulaFlexM-Technologie. Die GS1920v2 Serie besticht durch frisches und modernes Aussehen sowie ein intuitiveres Benutzererlebnis. Die GS1920v2 Serie führt Zyxel NebulaFlex ein mit dem bequem und jederzeit mit ein paar Klicks zwischen Standalone-Modus und lizenzfreier Nebula Cloud Management-Plattform gewechselt werden kann. Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports das Netzwerk zukunftssicher, sodass Wachstum von morgen problemlos ablaufen kann.

Preis unverändert seit 21.10.2026

Zyxel GS1920-8HP V2 Smart Managed Switch 8x Gigabit Ethernet (8x PoE+, max. 130 Watt), 2x GbE/SFP Combo

8x Gigabit Ethernet und 2x GbE/SFP Combo Ports / 8x PoE+ (max. 130 Watt) / 20 Gbit/s Switching-Kapazität / Lüfterloses Design / Nebula Flex Technologie

Preis unverändert seit 6.10.2026

Zyxel Switch 8-Port Gigabit 8-Port Ethernet, 2-Port Combo Smart Managed 0dBA

Preis unverändert seit 21.10.2026

Zyxel Gs1920-8hpv2-eu0101f 8 Switch

Zyxel Gs1920-8hpv2-eu0101f 8 Switch. EU-Stecker.Zyxel GS1920-8HPV2.Switch-Typ: Managed.Anzahl der Basic RJ-45 Ethernet Switching Ports: 8, Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).MAC-Adresstabelle: 16000 Einträge, Switching-Kapazität: 20 Gbit/s.Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.Power over Ethernet (PoE).Wandmontage.Spezifikationen:-Anzahl der Basic RJ-45 Ethernet Switching Ports: 8.-Basic RJ-45 Ethernet Switching Ports Typ: Gigabit Ethernet (10/100/1000).-SFP Combo Anzahl der Ports: 2.-Glasfaseranschluss: SFP.-Breite: 267 mm.-Tiefe: 162 mm.-Höhe: 44 mm.-Gewicht: 1.9 kg.-AC Eingangsspannung: 100 - 240 V.-AC Eingangsfrequenz: 50 - 60 Hz.-Leistungsaufnahme (max): 161.8 W.-Betriebstemperaturbereich: 0 - 50 °C.-Relative Betriebsfeuchtigkeit: 10 - 95%.-Lagertemperaturbereich: -40 - 70 °C.-Relative Lagerfeuchtigkeit: 10 - 95%.-Wärmeabgabe: 551.74 BTU/h.-Netzwerkstandards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.-Unterstützung 10G: Nein.-Kupfer Ethernet Verkabelung.Technologie: 100BASE-TX, 1000BASE-T.-Flow Control Unterstützung: Ja.-Limit Rate: Ja.-VLAN Unterstützung: Ja.-Virtual LAN Funktionen: Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet-based VLAN.-Spanning Tree Protocol: Ja.-MAC-Adresstabelle: 16000 Einträge.-Switching-Kapazität: 20 Gbit/s.-Forwarding Rate: 15 Mpps.-Package Buffer: 1.5 MB.-Mitgelieferte Kabel: Wechselstrom.-Paketgewicht: 2.73 kg.-Paketbreite: 375 mm.-Pakettiefe: 235 mm.-Pakethöhe: 61 mm.-DHCP.Funktionen:DHCP Snooping, DHCP Relay, DHCPv6 Relay, DHCP Client.-Access Control List (ACL): Ja.-IGMP: Ja.-Unterstützte Sicherheitsalgorithmen: 802.1x RADIUS, SNMP, SNMPv3.-MAC-Adressfilter: Ja.-IP-MAC Port Binding: Ja.-Authentifizierung: Guest VLAN, Port-ba...

Preis unverändert seit 28.10.2026

Zyxel GS1920-8HPV2, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wandmontage

AllgemeinGerätetypSwitch - 8 Anschlüsse - SmartGehäusetypDesktop, wandmontierbarUntertypGigabit EthernetPorts8 x 10/100/1000 (PoE+) + 2 x Kombi-Gigabit-SFPPower Over Ethernet (PoE)PoE+PoE-Budget130 WLeistungSwitching-Kapazität: 20 Gbit/s Weiterleitungsrate: 15 MppsKapazitätQoS-Hardwarewartschlangen pro Port: 8Größe der MAC-Adresstabelle16.000 EinträgeRouting ProtocolIGMPv2, IGMP, IGMPv3RemoteverwaltungsprotokollSNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3, SNMP 2cVerschlüsselungsalgorithmusSSLAuthentifizierungsmethodeRADIUS, TACACS+LeistungsmerkmaleFlusskontrolle, VLAN-Unterstützung, IGMP Snooping, Syslog-Unterstützung, Port-Spiegelung, DiffServ-Unterstützung, MAC-Adressenfilter, Broadcast Storm Control, IPv6-Unterstützung, IP-Adressenfilterung, Multicast Storm Control, Unicast Storm Control, Firmware aktualisierbar, WFQ, ZyXEL iStacking Technology, STP Support, RSTP-Unterstützung, MSTP Support, DHCP-Snooping, QoS, RADIUS-Unterstützung, MLD-Snooping, ohne Lüfter, DHCP-Relais, Port Security, SNMP-Trap, DHCP-Client, MIB, MVR,

Preis aktualisiert am 31.10.2026

Zyxel Gs1920-8hpv2-eu0101f 8 Switch Zyxel Gs1920-8hpv2-eu0101f 8 Switch Suchen bei Logo von Amazon

Technische Daten

Produktname Zyxel Gs1920-8hpv2-eu0101f 8 Switch
Marke Zyxel
EAN 4718937602230

Power over Ethernet (PoE)

Einklappen
Power over Ethernet (PoE) Ja
Anzahl Power over Ethernet (PoE) Anschlüsse 8
Gesamtleistung Power over Ethernet (PoE) 130 W

Energie

Einklappen
AC Eingangsspannung 100 - 240 V
Stromverbrauch (max.) 161, 8 W
AC Eingangsfrequenz 50 - 60 Hz

Sicherheit

Einklappen
Authentifizierung Gast VLAN, Port-basierte Authentifizierung
Unterstützte Sicherheitsalgorithmen 802.1x RADIUS, SNMP, SNMPv3
Passwortschutz Ja
MAC Adressen Filtern Ja
CPU-Verteidigung Ja
Warteschleifenplanungs-Algorithmen SPQ, WFQ, Weighted Round Robin (WRR)
DHCP-Funktionen DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
IGMP-Snooping Ja
Autentifizierungstyp IEEE 802.1x, RADIUS
Zugriffkontrollliste Ja
IP-MAC-Portbindung Ja

Logistikdaten

Einklappen
Warentarifnummer (HS) 85176990

Gewicht und Abmessungen

Einklappen
Breite 267 mm
Höhe 44 mm
Gewicht 1, 9 kg
Tiefe 162 mm

Management-Funktionen

Einklappen
Quality of Service (QoS) Support Ja
Systemereignisprotokoll Ja
MIB Unterstützung RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
ARP-Inspektion Ja
Switch-Typ Managed

Datenübertragung

Einklappen
Routing-/Switching-Kapazität 20 Gbit/s
Transferrate 15 Mpps
Datenpaket-Pufferspeicher 1, 5 MB
MAC-Adressentabelle 16000 Eintragungen

Leistungen

Einklappen
Speicherkapazität 256 MB
Geräuschpegel 0 dB
Flash-Speicher 32 MB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF) 513985 h

Lichtwellenleiter

Einklappen
Ethernet-Kabel Verkablungstechnologie 1000BASE-X

Zertifikate

Einklappen
Zertifizierung RoHS

Verpackungsdaten

Einklappen
Paketgewicht 2, 73 kg
Verpackungshöhe 61 mm
Verpackungstiefe 235 mm
Verpackungsbreite 375 mm

Multicast-Funktionen

Einklappen
Multicast Unterstützung Ja

Netzwerk

Einklappen
VLAN-Unterstützung Ja
Virtuelle LAN-Funktionen Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Unterstützung Datenflusssteuerung Ja
Spannbaum-Protokoll Ja
Kupfer Ethernet Verkabelungstechnologie 100BASE-TX, 1000BASE-T
10G-Unterstützung Nein
Ratenbeschränkung Ja
Netzstandard IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

Lieferumfang

Einklappen
Mitgelieferte Kabel AC

Betriebsbedingungen

Einklappen
Wärmeableitung 551, 74 BTU/h
Relative Luftfeuchtigkeit in Betrieb 10 - 95%
Temperaturbereich bei Lagerung -40 - 70 °C
Betriebstemperatur 0 - 50 °C
Luftfeuchtigkeit bei Lagerung 10 - 95%

Anschlüsse und Schnittstellen

Einklappen
Anzahl installierte SFP Module 0
Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000)
Anzahl installierten SFP Module 0
Anzahl der basisschaltenden RJ-45 Ethernet Ports 8
Anzahl Combo-SPF-Anschlüsse 2
Optischer Kabelverbinder SFP

Design

Einklappen
Wandmontage Ja
Rack-Einbau Nein
Sicherheit LVD, BSMI
Elektromagnetische Verträglichkeit FCC 15 A, CE A, BSMI EMC
Produktfarbe Schwarz
LED-Anzeigen Ja

Mehr über die Zuverlässigkeit der im Preisvergleich angezeigten Angebote:

Im Sinne von Transparenz und Neutralität wird kein Online-Shop bevorzugt behandelt. Die Preise werden tatsächlich in aufsteigender Reihenfolge sortiert.

Wir haben eine Technologie entwickelt, mit der Informationen so schnell wie möglich und mehrmals täglich abgerufen und aktualisiert werden.

Die auf 123bestpreis.de angezeigten Informationen wie Preise, Versandkosten und Lieferzeiten stammen direkt von unseren Partnershops. Daher übernimmt der Preisvergleich keine Haftung für fehlerhafte Preisangaben.

Für alle Neuprodukte gilt ab dem Kaufdatum eine gesetzliche Gewährleistung von mindestens zwei Jahren. Die genauen Gewährleistungs- und Garantiebedingungen sowie die genaue Garantiedauer entnehmen Sie bitte den jeweiligen Shops. Um Informationen zu Lieferzeiten und Versandoptionen wie kostenlosem Versand, 24-Stunden-Lieferung oder Lieferung an den gewünschten Ort sowie zu den Rückgabebedingungen zu erhalten, klicken Sie auf einen Shop.

Fragen? Ein Kontaktformular steht Ihnen am Seitenende zur Verfügung.